Skip to main content


 

Twitter connector functioning again


!iSurf Support

Hi all,

Thanks to @Hank G bringing to my attention that posting to Twitter wasn't functioning, I've gone through fixing that functionality up.

If you were using the Twitter connector, you'll have to go to your settings and disconnect Twitter, then re-connect it (you'll need to use the new PIN).

Enjoy!

I sent a connection request to someone on the nerdica node. I am on a different node. It said the request went through. Then I clicked on the notifications box to get notifications from the contact, and it said "Profile Not Found." Why? Can I only get notifications if the person decides to accept my connection request?

Also, how does someone start a new thread to ask a new question on a new topic on this forum?

Also, when I click on one of my contacts' profiles, Allen Middleton, it says "Profile Not Found. This resource may be added in the future" (or something to that effect. He gets the same thing if he clicks on the icon for my profile in his Contacts list or on his profile. He had originally set his account up with 2 profiles & I tried to accept the contact request on both - maybe that is what caused the problem. In any case, there seems to be a problem with being able to click on profiles & see profiles, even with people who have accepted connection request and with whom I have "mutual friendship" marked in the Directory. So, it is happening with profiles on other nodes, as well as profiles on this node.

Hi Tara, if you could post these in a new topic we can discuss for sure. (I am presuming based on your other post you can post a new topic. If not, do throw me a connection request and we can chat over direct message too.)

Ok, I just posted them.

That one (the one I posted directly above this one) posted just fine, without throwing me out of the forum.