Skip to main content


 
!iSurf Support

My posts are still disappearing. I turned off all retire old post settings, and someone turned them back on. What is going on?

The advanced post expiration settings do not stick. They keep changing back every time I leave the settings page and come back.

I got them saved now I think. Thanks Adam.

Yeah it's a bit confusing that you dismiss the dialog but they don't get written until you hit the "Save Settings" button on the drop down settings part that the link to the dialog box is in. I was making the same mistake.

I also notice that some peoples comments on my posts have disappeared while my replies remain.

Hey Joeseph... I'm digging in to this. Can you provide any links to examples where comments have disappeared?

I got this comment in an email that I never saw in the comments "Hmm, I see that it's pretty easy to change an advanced setting and move on to something else without saving those settings. Are you saving the settings after adjusting one of the advanced settings?" by Adam Clark(Comment to conversation #2930394). So would that be one of your comments disappearing?
This entry was edited (5 months ago)

Do you still happen to have that email?

Adam Clark commented on an item/conversation you have been following.



Hmm, I see that it's pretty easy to change an advanced setting and move on to something else without saving those settings. Are you saving the settings after adjusting one of the advanced settings?

Please visit https://social.isurf.ca to view or reply to the conversation.
https://social.isurf.ca/notify/view/28220

Thank you
iSurf Social Administrator

I do distinctly recall posting that comment. Thanks for reminding me, and yes, that comment appears to have disappeared. Further digging tomorrow...